ОБЗОР АНТИВИРУСНЫХ ПРОГРАММ

Содержание

  • Введение
  • Антивирус Касперского
  • Антивирус Dr.Web
  • Avast! Home Edition
  • Panda Titanium Antivirus
  • BitDefender
  • AntiVir Personal Edition
  • ADInf
  • ANTS
  • ESET NOD32
  • Norton AntiVirus 2004
  • InoculateIT Personal Edition
  • AVG Anti-Virus Free
  • Active Virus Shield
  • Comodo AntiVirus
  • Утилита AVZ
  • Утилита SDFix
  • Сравнение антивирусных программ
  • Страны изготовители антивирусных программ
  • Советы

Введение

Компьютерным вирусом называется программа (некоторая совокупность выполняемого кода/инструкций), которая способна создавать свои копии (не обязательно полностью совпадающие с оригиналом) и внедрять их в различные объекты/ресурсы компьютерных систем, сетей и т.д. без ведома пользователя. при этом копии сохраняют способность дальнейшего распространения.

После попадания на компьютер может выполнить следующий действия: 1. Удалить все или некоторые файлы. 2. Замедлить работу компьютера. 3. Как мина замедленного действия может активизироваться в определенный день и час, например в пятницу 13 числа.

Есть еще вирусы - трояны, которые как разведчики узнают пароли и другие сведения на компьютере и потом через интернет передают данные человеку, который запустил этот вирус. Чтобы бороться с вирусами, придумали программы, которые не только их находят, но и удаляют.

Cогласно классификации «Лаборатории Касперского» существует три класса вредоносных программ:

* TrojWare: различные троянские программы без возможности самостоятельного размножения (backdoor, rootkit и всевозможные trojan);

* VirWare: саморазмножающиеся вредоносные программы (вирусы и черви);

* Other MalWare: программное обеспечение, интенсивно используемое злоумышленниками при создании вредоносных программ и организации атак.

Если вы хотите работать в Интернете без проблем, то у Вас на компьютере должна быть установлена хорошая антивирусная программа.

В этом обзоре представлены самые лучшие антивирусные программы.

Итак, какими свойствами должен обладать идеальный антивирус? Во-первых, разумеется, высокой функциональностью и 100%-ной эффективностью "попаданий". Во-вторых, он должен требовать минимум системных ресурсов. Ну и, наконец, желательно, чтобы данный продукт был бесплатным

Почти все антивирусные программы имеют следующие подпрограммы:

1.Эвристический модуль - необходимый для детектирования неизвестных вирусов.

2. РЕЗИДЕНТНЫЙ СТОРОЖ (называемый также монитором, резидентом), находясь в памяти компьютера, постоянно контролирует вирусоподобные ситуации, производимые различными программами с диском и памятью.

3. Планировщик - позволяет производить запуск антивирусных программ и проверку устройств хранения информации, а также осуществлять обновление вирусных баз и компонентов программы по графику, задаваемому пользователем.

4.Почтовая программа - проверяет электронную почту

5. Программа сканер (полифаг и др.) – проверяет, обнаруживает и удаляет фиксированный набор известных вирусов в памяти, файлах и системных областях дисков компьютера по вашему заданию.

6.Программа - сетевой экран (защиту) – от хакерских атак, но эту подпрограмму имеют

не все антивирусные программы.

7. Программа базы данных – по известным вирусам, которую необходимо постоянно обновлять.

Антивирус Касперского

В состав включены программы: 1.Эвристический модуль 2. РЕЗИДЕНТНЫЙ СТОРОЖ 3. Планировщик 4.Почтовая программа 5. Программа сканер

6. Программа базы данных

Для домашнего пользования появилась новая версия Антивирус Касперского 2009

версия 8.0.0.454

Антивирус Касперского 2009 - это принципиально новый подход к защите информации. Главное в приложении - это ограничение прав доступа программ к ресурсам системы. Это позволяет предотвратить совершение нежелательных действий подозрительными или опасными программами. Значительно расширены возможности приложения по защите конфиденциальных данных пользователя. В состав Антивируса Касперского включены мастеры и инструменты, значительно облегчающие выполнение специфических задач по защите вашего компьютера.

Новое в защите:

  • Проверка операционной системы и программного обеспечения на наличие уязвимостей с их последующим устранением поддерживает высокий уровень безопасности системы и тем самым предотвращает проникновение на компьютер вредоносных программ.
  • Новые мастеры – Анализ безопасности и Настройка браузера – облегчают поиск и устранение угроз безопасности и уязвимостей в приложениях, установленных на вашем компьютере, параметрах операционной системы и браузера.
  • Увеличена скорость реагирования "Лаборатории Касперского" на новые угрозы за счет использования технологии Kaspersky Security Network, которая собирает данные о заражении компьютеров пользователей и передает ее на серверы "Лаборатории Касперского".
  • Новый мастер Восстановление после заражения помогает устранить повреждения системы после атаки вредоносного программного обеспечения.
  • Мастер создания Диска аварийного восстановления, предназначенный для восстановления работоспособности системы после вирусной атаки, в результате которой повреждены системные файлы операционной системы и невозможна ее первоначальная загрузка.

Системные требования - Intel Pentium 300 MHz или выше , 128 MB RAM , 50 MB свободного пространства на диске.

Если во время работы происходит попытка запуска вируса, обращение к зараженному объекту или иная опасная ситуация, монитор предотвращает заражение в соответствии с пользовательскими настройками.

  • Уменьшенный размер обновлений. По сравнению с предыдущей версией программы размер скачиваемых обновлений антивирусных баз уменьшился почти в 10 раз и обычно составляет несколько десятков килобайт, что обеспечивает практически мгновенное получение обновлений.

База пополняется часто - это единственный аргумент, почему у меня стоит этот антивирус. База большая.

Стоимость 39$.

С точки зрения международной сертификации (VB 100%) в среде Windows XP "Антивирус Касперского" успешно прошел тестирование в 2004 г. (июнь, Kaspersky Anti-Virus 4.5.0.94) и 2005 г. (июнь, Kaspersky KAV Personal 5.0.227). До этого попытка сертификации неизменно завершалась неудачей.

Программа может работать под управлением систем Windows 9x / Me, Windows NT 4.0 Workstation SP3, Windows 2000 Professional и Windows XP (Home / Professional).

Программа понимает русский и английский язык .

Резюме

Хорошая программа с большим количеством настроек и довольно удобным интерфейсом. Программа - бесспорный лидер по тщательности проверки подозрительных объектов. Антивирус Касперского обнаруживает вирусы в архивированных и упакованных файлах более 700 форматов, а также лечит файлы форматов ZIP, ARJ, CAB и RAR. Обновления каждый час. Круглосуточная техническая поддержка.

Однако для комфортной работы требуется очень мощная машина.

Антивирус Dr.Web

В состав включены программы: 1.Эвристический модуль 2. РЕЗИДЕНТНЫЙ СТОРОЖ 3. Планировщик 4.Почтовая программа 5. Программа сканер

6. Программа базы данных

Официальный сайт разработчика этой программы, российской компании "ДиалогНаука", находится по адресу www.dialognauka.ru, отсюда можно скачать демонстрационные версии всех программ, выпускаемых этой фирмой. Также посетитель сайта может бесплатно проверить свои файлы на предмет их возможного заражения и помимо получения практической пользы составить, таким образом, первоначальное смутные впечатления о качестве самой программы.

Существует еще один интернет ресурс - Санкт-Петербургской антивирусной лаборатория И.Данилова - автора антивируса.

Среди достоинств Dr. Web для Windows 95-XP можно выделить такие параметры:

  1. Мощные средства обнаружения как известных, так и неизвестных типов вирусов.
  2. Малое количество потребляемых системных ресурсов и возможность работы даже на устаревших моделях компьютеров.
  3. Интуитивно понятный интерфейс, с возможностью настроек каждого компонента, антивирусного пакта Dr. Web для Windows 95-XP.
  4. Использование уникальных методик проверки позволяет детектировать вирусные атаки на стадии проникновения.
  5. Небольшой размер дистрибутива антивирусной программы.
  6. Компактность обновлений антивирусной программы и наличие автоматического обновления по сети Интернет позволяет детектировать самые новые вирусы и не допустить их проникновения.

Стоимость 968руб за 12 месяцев

Ознакомительную версию программы Dr.Web33 можно получить по адресу http://www.dialognauka.ru/download/. По сравнению с полнофункциональной коммерческой версией она имеет следующие ограничения:

  • при старте выдается сообщение о том, что версия является ознакомительной;
  • не проверяются архивы и почтовые файлы;
  • невозможно лечение всех зараженных файлов.

А вот эмулятор Dr WEB’а просто на высоте. Я уважаю Данилова и их команду за такое творение. Распаковка почти всех известных мне упаковщиков, чудесная база (без таких проблем как у КАВ), приличная скорость сканирования. НО! Как всегда есть куча но:

1. Надоело качать постоянно новую версию. Неужели нельзя сделать так, чтобы старая работала с новыми базами.

2. Нарыл пару глюков. Несущественных, но раздражает.

3. Редко выходят апдейты баз. Надо хотя бы раз в два дня.

При обнаружении опасности антивирус выполнит одно из следующих действий: выполнит одно из следующих действий: вылечить файл, удалит его от греха подальше, переименует или переместит в специальную папку. Разумеется, решает, что делать, только сам пользователь, который может либо определить требуемое действие в настройках программы, либо приказать сканеру просто проинформировать его о зараженных файлах для того, чтобы он принял решение о том, что с ними следует сделать.

Резюме

Программа производит впечатление идеологически продуманной вследствие своей модульности, и потенциал такого модульного подхода является исключительно могучим. Однако сами разработчики утверждают, что модуль SplDer Guard пока еще нуждается в серьезной доработке, так как его текущая реализация работает только на однопроцессорных системах. В частности сторож не будет работать на процессорах с современной технологией Hyper-Treading от Intel.

Avast! Home Edition

Программа Avast! Home вошла в список "20 лучших бесплатных программ 2007 года".

Компания ALWIL Software

В состав включены программы:

1.Эвристический модуль 2. РЕЗИДЕНТНЫЙ СТОРОЖ 3. Планировщик 4.Почтовая программа 5. Программа сканер 6. Программа базы данных

7.Программа - сетевой экран (защита от хакера)

Последняя версия на 16.05.2008 Avast! Home 4.8.1201

Стоимость: Free

Рус. язык: Есть

Размер / ОС: 22.01 МБ, 98/2K/XP/Vista

http://soft.softodrom.ru/scr/get.php?id=3683 - загрузка

http://soft.softodrom.ru/ap/p3683.shtml = страница регистрации

http://soft.softodrom.ru/ap/p149.shtml - страница антивирусной базы

http://www.avast.com/eng/home-registration.php?lang=RUS - cайт для регистрации и получения ключа

Программа русифицирована, даже может говорить с вами, если обнаружила вирус.

Для запуска достаточно выбрать, что именно требуется проверить - локальные, сменные диски или отдельные директории, - и нажать кнопку "Start". Можно также определить качество проверки (Quick, Standard или Thorough) и необходимость включения в нее архивов. Предусмотрен, естественно, и резидентный монитор, перехватывающий вирусы на лету. Он, правда, занимает слишком большой объем оперативной памяти, по сравнению, скажем, с другими бесплатными антивирусами. Скорее всего, это связано с новой опцией Avast! - созданием базы данных файлов VRDB, к которой он будет обращаться в случае повреждения любого из них вирусом. Поскольку этот процесс может занять довольно продолжительное время, разработчики предлагают автоматически запускать его во время простоя машины.

Еще один отличный антивирус для дома. Возможности этой сравнительно малоизвестной программы просто поражают: высокая скорость работы благодаря технологии многопоточного сканирования, проверка почтовых баз, файлов Internet-пейджеров и пиринговых клиентов (!), не говоря уже о взаимодействии с абсолютно всеми почтовыми клиентами по протоколам SMTP/POP3/IMAP4. Естественно, присутствует и сканирование жесткого диска перед загрузкой Windows, и эвристический анализ, а также интеграция с оболочкой Windows.

В этой программе предусмотрена не только остановка процесса сканирования, но и пауза, после снятие этого режима сканирование начинается с того места, где была остановлена.

Хорошо работает с программой Kerio.

Резюме

Программа производит хорошее впечатление и бесплатна до 1сентября 2009г. При получении с сайта регистрационного ключа. Удобный интерфейс и быстро сканирует. Но слабее Касперского и DrWeb на период 2008г. В 2007г был намного сильней.

Panda Titanium Antivirus

Panda 2004 Platinum
Shareware
25.5Мб
http://shareware.pandasoftware.com/shareware/plat7in.exe - она способна определять любой Internet-вирус ДО ТОГО, как он попадет на жесткий диск, причем совершенно не важно, откуда именно он исходит. PA Platinum уничтожает вирусы любых типов (полиморфные, загрузочные, файловые, макровирусы, Java-апплеты, троянцы и т.д.) и любого источника происхождения.

Компания Panda Software (www.panda-software.com) находится в Испании, и по решению руководства этой компании открыло в России свое постоянное представительство.

В настоящее время домашним пользователям Panda Software предлагает две программы -Panda Antivirus Titanium и Panda Antivirus Platinum 7.

Panda может не только устранять вирусы, но и восстанавливать систему, то есть восстанавливать прежние (установленные до заражения) значения системного реестра.

Panda Antivirus Titanium может защищать компьютеры с ОС Windows любой версии. Минимальные системные требования к компьютеру - процессор Pentium 90 МГц с 32 Мб оперативной памяти и 20 Мб свободного места надиске. Программа состоит из:

1.Эвристический модуль 2. РЕЗИДЕНТНЫЙ СТОРОЖ 3. Планировщик 4.Почтовая программа 5. Программа сканер 6. Программа базы данных

Стоимость годовой подписки на программу составляет 35 евро.

Первое знакомство с программой вызывает удивление, переходящее в тихий восторг. С одной стороны, разработчики предупреждали, что Panda Antivirus Titanium специально предназначен для начинающего и не очень искушенного пользователя. Поэтому установив программу и не изучая ее, можно сразу работать.

Таким образом, после установки пользователь получает программу, которая сама прекрасно знает, что ей нужно делать, и в его задачу входит только не мешать ей. По умолчанию программа настроена таким образом, что пользователю гарантируется достаточно высокая степень защиты при минимально возможном для этой программы снижении производительности всей машины.

В режиме постоянной защиты программа практически не перегружает компьютер, занимая в оперативной памяти от 6 до 12 Мб (в зависимости от объема ОЗУ, размера файла подкачки, количества открытых приложений и файлов, с которыми вы работаете в настоящий момент), то есть примерно столько же, сколько занимает не особенно навороченный текстовый процессор.

"Платиновая" версия антивирусной программы от Panda Software отличается от "титановой", как слон от пуделя. По крайней мере, инструкция к этой программе толще почти в четыре раза. Впрочем, большие возможности требуют и серьезного подхода при дрессировке, которую следует начинать еще в процессе инсталляции. А установка этой программы не ограничивается нажиманием одной кнопки, поскольку в состав программы входит firewall, задачей которого является недопущение самодеятельности некоторых программ и компонентов системы Windows, иногда рвущихся в интернет без спроса.

Так же, как и Titanium, программа имеет привычку ненавязчиво напоминать пользователю о том, что он еще не успел сделать для защиты своей машины. В частности сразу после установки в главном окне программы будут размещены предложения проверить всю систему и изготовить rescue-диски.

Резюме

Panda Antivirus Titanium представляет собой превосходный инструмент для человека, который привык решать свои проблемы исключительно путем покупки готового решения.

Panda Antivirus Platinum no своим возможностям удовлетворит самого взыскательного пользователя. Однако отсутствие русскоязычного интерфейса все же раздражает, несмотря на то, что и так все понятно.

ESET NOD32

Антивирусная программу NOD32 позволит максимально обезопасить компьютер от действий вирусов.

Многие пользователи, привыкшие к знаменитым пакетам вроде Dr.Web, AVP или Norton AntiVirus, наверняка будут удивлены тем, что малоизвестный продукт NOD32 небольшой компании Eset уже долгое время занимает первое место в тестированиях, проводимых журналом Virus Bulletin. Вы не поверите, но эта программа несет гордый значок VB100% (означающий, что NOD32 находит и истребляет все известные "микробы") аж с мая 1998 г., когда, собственно, и началась его разработка.

Стоит отметить и еще одно немаловажное преимущество данной программы -- сравнительно небольшой объем загружаемого файла и довольно высокое быстродействие антивирусного сканера -- весьма полезное качество, особенно если принять во внимание размеры современных жестких дисков.

Единственным недостатком этой программы можно счесть только интерфейс -- он явно ориентирован на продвинутого пользователя, и новичкам поначалу будет не очень просто в нем разобраться. С другой стороны, все необходимые настройки программа делает сама, так что пользователю остается лишь установить NOD32 и периодически обновлять базы данных вирусов.

BitDefender Free Edition 10.0 (румынская)

Размер файла 21.08 Мб

Статус программы Бесплатная

Операционка Windows 2000, XP, Vista

Интерфейс Английский

Последнее обновление 24.08.2007

Сайт автора программы - http://www.bitdefender.co.uk/PRODUCT-2193-uk--BitDefender-Total-Security-2008.html

Сайт для скачки - http://www.softportal.com/software-3253-bitdefender-free-edition.html

СКАЧАТЬ - http://www.softportal.com/get-3253-bitdefender-free-edition.html

BitDefender - Бесплатная версия качественного антивируса. BitDefender Free Edition представляет собой внушительный инструмент, предназначенный для обнаружения и удаления всевозможных вирусов. В него входят следующие компоненты: Антивирусный сканер, Планировщик работы программы по расписанию, Модуль автоматического обновления антивирусных баз, Карантин, Журнал отчётов.

На данный момент, антивирусная база программы распознает около 500 000 вирусов. Кроме того, на сайте разработчика, можно отдельно скачать утилиты (Removal Tools), предназначенные для удаления наиболее распространенных и вредоносных вирусов.

BitDefender Free Edition распространяется для различных операционных систем (Windows, Linux), существуют версии для КПК (PALM, Windows CE).

Антивирус просто класс, находит такие вирусы, которые не могут найти ни Касперский, ни DrWeb по результатам на 2008г., единственная проблема когда сам обновляется снова просит регистрацию. А старый ключ не подходит, дайте ссылку где можно обновление скачать

Кажись можно, смотри здесь http://www.bitdefender.com/site/view/Desktop-Products-Updates.html

Скачивай свой weekly.exe или cumulative.zip и устанавливай в папку с Антивирусом.

Лучше BitDefender ничего не встречал !!!

Не подскажите где скачать нормальный русификатор. Все ссылки данные здесь не подходят - не устанавливаются

Качаем русификатор по ссылке http://strenger.wab.ru/plus/bitdefender_pro-8.zip

AntiVir Personal Edition

Качественная бесплатная программа. У неё очень неплохие результаты по скорости сканирования. Программа имеет антивирусный монитор, который очень легко можно выгрузить, щелкнув мышью по иконке в трее. При обнаружении деятельности известных вирусов, AntiVir может как остановить работу системы в целом, так и просто предложить удалить/лечить/ переместить объект. Не очень удобно то, что выгрузив монитор, его можно задействовать снова только посредством перезагрузки компьютера.AntiVir регулярно обновляется. Программа бесплатная, и за обновления тоже платить не придется.

Последняя версия AntiVir PersonalEdition Classic 7 (6.34.01.119) | 22 мая 2006, 01:06

Качественный антивирус, разработанный германскими программистами. Эту программу всегда отличали качество работы и быстрая реакция на появление новых вирусов. Она включает в себя резидентный монитор, сканер и программу обновления.

10562 кб | Windows 2000/XP | Английский интерфейс | Бесплатно

ADInf

Работа популярного ревизора дисков ADInf основана на регулярном отслеживании изменений, происходящих на жестком диске. В случае появления вируса ADinf обнаруживает его по тем модификациям, которые он выполняет на диске, и сообщает об этом пользователю.

ANTS

Немецкая программа ANTS выслеживает непрошенных гостей бескорыстно и эффективно. На ее основной закладке Scanner можно запустить проверку диска на предмет разнообразных скрипт-вирусов и троянцев. Сканер быстро изучит вашу систему и составит отчет обо всех имеющихся шпионах и подозрительных объектах. Только не торопитесь их сразу же удалять: в число сомнительных объектов ANTS наверняка включит spyware и утилиты обновления через Интернет, необходимые для нормальной работы ряда приложений.

Norton AntiVirus 2005

Shareware (15 дней trial, регистрация -- $49,95)

Разработчик Symantec Corporation Web-сайт www.symantec.com

Размер загружаемого файла 27,4 MB

Удачное сочетание высокой эффективности работы, богатства возможностей и удобства интерфейса и довольно высокие системные требования

Первое, с чем ассоциируется корпорация Symantec, так это с известными пакетами Norton Utilities и Norton AntiVirus, что и неудивительно, ведь компания уже давно зарекомендовала себя на рынке как разработчик качественного и интеллектуального ПО. То, что знаменитый бренд достоин уважения, понимаешь еще в процессе инсталляции, когда программа ненавязчиво предлагает проверить жесткий диск на предмет заражения. Очень умный шаг, ведь многие опасные вирусы могут "засекать" установку антивирусных программ, тут же блокируя их, и подобная рекогносцировка будет совсем не лишней.

Сам же набор функций у NAV 2004 заслуживает высших похвал. Программа отнюдь не ограничивается поиском одних только вирусов на вашем винчестере -- она успешно борется со spyware- и adware-модулями, "троянскими конями", "звонилками" и прочей гадостью. Конечно, ей пока далеко до специализированных утилит вроде Ad-Aware или Spybot Search and Destroy, но сама возможность объединения механизмов поиска всех вредоносных агентов под одной крышей выглядит очень привлекательно. Также Norton AntiVirus может выявлять и блокировать вирусы в передаваемых файлах Internet-коммуникаторов (AOL Instant Messenger, MSN Messenger, Yahoo! Messenger), не говоря уже о вашей почтовой корреспонденции. Более того, программа автоматически сканирует весь сетевой трафик на предмет вирусов, что может не понравиться владельцам спутникового доступа к Internet.

Резидент занимает в оперативной памяти очень мало места, и его активность совершенно не ощущается при работе. Чего нельзя сказать о сканере.

Резюме

Отличный антивирус на все случаи жизни.

InoculateIT Personal Edition

Эта программа компании Computer Associates International представляет собой мощный антивирусный комплекс, способный защитить компьютер от любых типов вирусов. Для получения программы надо зарегистрироваться на сайте разработчика, и потом вы сможете получать консультации и обновления бесплатно. Данный антивирус работает под управлением Windows, и последней версией на момент написания обзора была 5.1.1. Защита осуществляется в реальном времени, необходимый программный модуль загружается одновременно с Windows. Кроме того, вы всегда можете проверить жесткие и гибкие диски на предмет вирусов и других вредоносных программ.

Интерфейс у этой программы не столь прост, как у других, попавших в этот обзор, тем более если учесть еще и то, что он на английском языке. В панель инструментов вынесены только основные функции, причем не все, и сделано это не самым лучшим образом. Антивирус построен наподобие Проводника, так что вы без проблем можете проверить как отдельные файлы, так и вызывающие у вас подозрения папки. Программа ведет подробную статистику, которая записывается в файл прямо с самого начала работы, отображая все данные в нижнем окне. Кроме того, InoculateIT способен проверять содержимое основных типов архивных файлов, что ставит его в один ряд с самими современными антивирусами. Программа предусматривает создание шаблонов для проверки по всем дискам, возможность их сохранения и даже создания специальной дискеты для этого. Также данный антивирус защищается паролем, что будет полезно системным администраторам, которые, как и все другие люди, не любят, чтобы кто-нибудь копался в настройках их программ.

InoculateIT поддерживает автоматическое обновление баз по вирусам и поставляется вместе с энциклопедией этих вредных программ, где довольно подробно описаны их основные виды и особенности. Также неплохой Help содержит словарь основных терминов, но, как я уже говорил, все на английском языке, так что пользователям, плохо его знающим, от наличия этого словаря легче не станет. Работает программа весьма шустро и в целом оставляет после себя хорошее впечатление. Если бы еще интерфейс был чуточку привлекательней, то вообще было бы прекрасно.

AVG Anti-Virus Free 7.1.405a791

Является качественным и бесплатным антивирусом. Несмотря на свою бесплатность, AVG Anti-Virus Free обладает наличием всех необходимых функций для защиты компьютера от вирусов. Антивирус включает в себя следующие компоненты: сканер, монитор, сканер электронной почты, систему автоматического обновления антивирусной базы через интернет. Программа может как находить, так и лечить заражённые вирусами файлы. Для безопасного хранения и лечения заражённых файлов в этой антивирусной программе реализована функция Вирусного хранилища, в котором и происходят все операции с зараженными вирусами файлами. Этот антивирус умеет совместно работать с файрволлами сторонних производителей (поддерживается работа с Kerio Personal, Zone Alarm Pro и файрволлом, встроенным в Windows XP), что позволяет надёжно защитить компьютер от различных интернет-угроз и вирусных атак.

ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.

Скачать (17397 кб): http://www.izcity.com/lib/22082006.htm

Active Virus Shield 6.0.0.299

Представлена версия бесплатного антивируса от компании AOL. Данный антивирус разрабатывается на основе продуктов антивирусной компании Kaspersky Lab. Он обладает продвинутой защитой компьютера и позволяет обнаруживать вирусы, шпионские и вредоносные программы. В Active Virus Shield присутствуют несколько технологий, обеспечивающих быстрое сканирование системы, включая проверку только новых и измененных файлов. Всесторонняя работа с сетевым и почтовым трафиком дает возможность этому антивирусу проверять и контролировать многие сетевые протоколы (HTTP, POP3, SMTP, IMAP4, NMTP) и потоковые данные, загружаемые из Интернета. При установке антивирус может интегрироваться с программами: Internet Explorer, Outlook Express и The Bat!. Кроме того, тут присутствует технология безопасного лечения зараженного компьютера. На сайте разработчика можно получить бесплатный регистрационный ключ для этого антивируса. Ключ будет выслан на указанный адрес электронной почты. В новой версии уменьшен размер обновлений антивирусной базы.

ОС: Windows 98/Me/NT/2000/XP | Англ. интерфейс | Бесплатно.

Скачать (13896 кб): http://www.izcity.com/lib/18082006.htm

Comodo AntiVirus 1.0.0.4

Обновился антивирус, разработанный известной компанией в сфере услуг IT-безопасности. Программа обладает комплексом средств для борьбы с вирусами, червями и троянами. Она включает в себя сканирование по требованию, контроль всех запущенных процессов и их взаимосвязей, предотвращение заражения, проверку входящей и исходящей почты, постоянный мониторинг оперативной памяти и блокирование интернет-червей. Тут присутствует автоматическое обновление антивирусной базы и расширенный эвристический анализ. Также данный антивирус работает с сетевыми и сменными носителями. Comodo AntiVirus может поместить вирус в карантинную директорию, после чего пользователь, нажав соответствующую кнопку, узнает, сколько ещё обнаружено заражений этим вирусом. Об изменениях в этой версии не сообщается.

ОС: Windows 2000/XP/2003 | Англ. интерфейс | Бесплатно.

Скачать (24744 кб): http://www.izcity.com/lib/05062006.htm

Антивирусные Утилиты

Бороться с вирусами необходимо не только с помощью антивирусных программ, но и следует применять антивирусные утилиты. Антивирусная программа в лучшем случае может найти вирус и его удалить(или вылечить). Но если вирус натворил много дел(удалил нужные ключи в реестре, удалил служебные файлы, записал в реестр вредную информацию и ссылки).То после удаления вируса у ОС Windows появляются дыры в защите. Поэтому для восстановления ОС Windows и нахождения некоторых вирусов, которые антивирусники плохо ищут, применяют утилиты.

AVZ

Артивирусная утилита

Версия 4.30 от 06.04.2008г.

Несмотря на то, что утилита AVZ является бесплатной программой, у нее имеется техническая поддержка по электронной почте: avz@z-oleg.com

Обновление баз в AVZ начиная с версии 4.00 может производиться через Интернет.

Документация - http://z-oleg.com/secur/avz_doc/

Техническая поддержка - http://z-oleg.com/secur/avz

Скачать - http://z-oleg.com/avz4.zip

Все авторские права на программу принадлежат ее автору - Зайцеву Олегу

(http://z-oleg.com/secur).;

Утилита AVZ зарегистрирована в Российском Отраслевом Фонде Алгоритмов и Программ, номер свидетельства ОФАП 6427, код ЕСПД .52038851.00116-01.

Утилита является прямым аналогом программ Trojan Hunter и LavaSoft Ad-aware 6. Первичной задачей программы является удаление AdWare, SpyWare и троянских программ.

Другой особенностью AVZ являются многочисленные эвристические проверки системы, не основанные на механизме поиска по сигнатурам – это поиск RootKit, клавиатурных шпионов, различных Backdoor по базе типовых портов TCP/UDP. Подобные методы поиска позволяют находить новые разновидности вредоносных программ.

Утилита не лечит программы, зараженные компьютерными вирусами. Для качественного и корректного лечения зараженной программы необходимы специализированные антивирусы (например, антивирус Касперского, DrWeb, Norton Antivirus, Panda и т.п.).

Антивирусная утилита AVZ является инструментом для исследования и восстановления системы, и предназначена для автоматического или ручного поиска и удаления:

· SpyWare, AdvWare программ и модулей (это одно из основных назначений утилиты);

· Руткитов и вредоносных программ, маскирующих свои процессы

· Сетевых и почтовых червей;

· Троянских программ (включая все их разновидности, в частности Trojan-PSW, Trojan-Downloader, Trojan-Spy) и Backdoor (программ для скрытного удаленного управления компьютером);

· Троянских программ-звонилок (Dialer, Trojan.Dialer, Porn-Dialer);

· Клавиатурных шпионов и прочих программ, которые могут применяться для слежения за пользователем;

Утилита SDFix

Например, эта утилита хорошо распознает и удаляет все модификации вируса SDBot,

База этой утилиты обновляется регулярно, по мере обнаружения новых видов вредоносных программ.

http://downloads.andymanchesta.com/RemovalTools/SDFix_ReadMe.htm -сайт

Непосредственно само лечение компьютера с помощью SDFix:

1. Скачиваем: SDFix
Открываем и запускаем SDFix.exe (это самораспаковывающийся архив)
В системном каталоге будет создана папка SDFix:

C:\SDFix

2. Теперь необходимо перезагрузить компьютер в безопасный режим (Safe Mode)

При появлении меню загрузки Windows нужно нажать клавишу F8 - на экране появится меню дополнительных режимов загрузки. Передвигаемся с помощью клавиш вверх/вниз и, остановившись на надписи Safe Mode, нажимаем ENTER.

3. Открываем папку SDFix и запускаем файл RunThis.bat
Пишем букву 'Y' и нажимаем на ENTER.
Начнется удаление компонентов вредоносной программы и восстановление системных настроек в реестре.
Когда эта процедура будет закончена, SDFix попросить вас нажать любую клавишу для того, чтобы перезагрузить ваш компьютер - нажимаем

4. После перезагрузки процедура удаления снова ненадолго продолжится
Ждем, пока появится надпись 'Finished' и затем нажимаем на любую клавишу для того, чтобы загрузить иконки на рабочем столе (до этого он будет пустой - это нормально, поэтому не пугаемся)
Когда рабочий стол будет загружен, вы увидите лог SDFix (который также будет сохранен в его папке с названием Report.txt), где будут описаны все сделанные им действия

5. Все удаленные файлы обязательно будут автоматически скопированы в папку 'Backups', которая по умолчанию создается вот здесь:

C:\SDFix\backups\backups.zip

6. Alternate Stream Check - проверка на наличие 'альтернативных потоков' - если там что-либо будет найдено, то в системе присутствует еще и руткит.

Страны изготовители антивирусных программ

Hauri — VI Robot (Южная Корея)

SoftWin — BitDefender (Румыния)

VirusBuster — VirusBuster (Венгрия)

UNA, STOP – (Украина)

Rising – (Китай)
Alwil — Awast (Чехия)

Arcabit — MKS (Польша)

Doctor Web — DrWeb (Россия)

ESET — NOD32 (Словакия)

Frisk Software — F-Prot (Исландия)

GriSoft — AVG (Чехия)

H+BDV — AntiVir (Германия)

Какой антивирус самый лучший.

В настоящее время нет недостатка в информации о тестировании антивирусов. Причем, сколько тестирований, столько и выводов самый лучший антивирус - это ххх. Вместо ххх можно подставлять практически любой. Результаты тестирований и присваиваемые рейтинги по этим результатам порой имеют противоположный вектор оценки. Причина этих расхождений не в неточности и обмане пользователей, а в различных условиях проведения и критериях выбора лучшего антивируса.
Ниже описана методика, позволяющая ответить на вопрос, какой антивирус лучше для конкретных условий функционирования информационных потоков любой компьютерной системы. В качестве основного критерия для сравнения качества антивирусов предлагается использовать

вероятность обнаружения тем или иным антивирусом конкретных атак
вирусов, которые реально угрожали конкретной компьютерной системе

Таблица 1. Показатели надежности антивирусов в условиях информационной среды лаборатории FomSoft

Наименование антивируса | Пропущено вирусов за период наблюдений c 01.2008 по 12.2008 г. |  |  |  |  |  |  |  |  |  |  |  | Надежность защиты
 | Январь из 67 | Февраль из 72 | Март из 23 | Апрель из 2 | Май из 19 | Июль из 23 | Август из 55 | Сентябрь из 60 | Октябрь из 31 | Ноябрь из 20 | Декабрь из 4 | всего из 376
AhnLab-V3 | 47 | 34 | 13 | 0 | 17 | 14 | 23 | 28 | 23 | 10 | 2 | 211 | 0.439
AntiVir | 10 | 2 | 2 | 1 | 5 | 3 | 4 | 8 | 5 | 5 | 0 | 45 | 0.881
Authentium | 50 | 46 | 12 | 1 | 6 | 15 | 23 | 7 | 16 | 5 | 1 | 182 | 0.516
Avast | 26 | 23 | 5 | 0 | 4 | 2 | 7 | 8 | 10 | 2 | 0 | 87 | 0.769
AVG | 22 | 11 | 8 | 0 | 5 | 5 | 7 | 9 | 12 | 6 | 1 | 86 | 0.772
BitDefender | 17 | 16 | 5 | 0 | 6 | 10 | 8 | 13 | 11 | 2 | 0 | 88 | 0.766
CAT-QuickHeal | 26 | 25 | 11 | 0 | 4 | 7 | 11 | 19 | 13 | 11 | 2 | 129 | 0.343
ClamAV | 45 | 34 | 15 | 1 | 10 | 12 | 27 | 27 | 18 | 8 | 0 | 197 | 0.476
DrWeb | 6 | 5 | 0 | 0 | 3 | 6 | 5 | 1 | 0 | 1 | 0 | 27 | 0.929
eSafe | 31 | 33 | 13 | 1 | 8 | 16 | 20 | 41 | 11 | 9 | 2 | 185 | 0.508
eTrust-Vet | 39 | 45 | 17 | 2 | 11 | 20 | 36 | 46 | 23 | 13 | 0 | 252 | 0.671
Ewido | 26 | 33 | 15 | 2 | 9 | 12 | 29 | 42 | 24 | 11 | 0 | 203 | 0.461
F-Prot | 26 | 21 | 7 | 0 | 5 | 15 | 22 | 32 | 12 | 3 | 1 | 144 | 0.617
F-Secure | 14 | 7 | 1 | 0 | 0 | 2 | 6 | 4 | 7 | 3 | 0 | 44 | 0.883
Fortinet | 21 | 24 | 8 | 0 | 7 | 9 | 15 | 20 | 12 | 8 | 1 | 125 | 0.341
GData |  |  |  |  |  | 6 | 5 | 5 | 5 | 0 | 0 | 21 из 193 | 0.892
Ikarus | 11 | 13 | 6 | 0 | 1 | 2 | 5 | 10 | 9 | 2 | 0 | 59 | 0.843
K7AntiVirus |  |  |  |  |  | 6 | 19 | 19 | 14 | 7 | 2 | 67 из 193 | 0.653
Kaspersky | 7 | 6 | 1 | 0 | 0 | 2 | 4 | 4 | 7 | 3 | 0 | 34 | 0.910
McAfee | 32 | 16 | 5 | 0 | 5 | 17 | 21 | 36 | 14 | 9 | 0 | 155 | 0.588
Microsoft | 21 | 20 | 9 | 1 | 9 | 8 | 18 | 15 | 13 | 6 | 0 | 120 | 0.681
NOD32 | 25 | 21 | 6 | 0 | 4 | 14 | 22 | 30 | 8 | 3 | 0 | 133 | 0.647
Norman | 15 | 20 | 6 | 1 | 7 | 11 | 19 | 29 | 15 | 9 | 0 | 132 | 0.649
Panda | 16 | 21 | 7 | 0 | 7 | 9 | 21 | 40 | 16 | 9 | 0 | 146 | 0.612
PCTools |  |  |  |  |  | 15 | 24 | 53 | 20 | 11 | 1 | 124 из 193 | 0.358
Prevx1 | 26 | 27 | 10 | 1 | 8 | 6 | 23 | 25 | 10 | 11 | 2 | 149 | 0.604
Rising | 39 | 35 | 14 | 0 | 10 | 12 | 30 | 41 | 20 | 9 | 2 | 212 | 0.437
SecureWeb-Gateway | 7 | 1 | 1 | 0 | 2 | 3 | 3 | 6 | 7 | 5 | 0 | 35 | 0.907
Sophos | 18 | 12 | 2 | 0 | 4 | 10 | 7 | 18 | 10 | 5 | 0 | 86 | 0.772
Sunbelt | 35 | 32 | 14 | 0 | 6 | 11 | 27 | 37 | 13 | 10 | 1 | 186 | 0.506
Symantec | 25 | 17 | 5 | 0 | 3 | 12 | 19 | 31 | 15 | 9 | 1 | 137 | 0.636
TheHacker | 29 | 20 | 11 | 1 | 9 | 14 | 27 | 39 | 17 | 10 | 1 | 178 | 0.527
TrendMicro |  |  |  |  |  | 15 | 26 | 43 | 18 | 10 | 0 | 112 из 193 | 0.420
VBA32 | 24 | 22 | 11 | 1 | 6 | 2 | 11 | 17 | 11 | 6 | 1 | 112 | 0.703
ViRobot |  |  |  |  |  | 18 | 37 | 39 | 18 | 6 | 0 | 118 из 193 | 0.389
VirusBuster | 36 | 31 | 14 | 1 | 8 | 13 | 21 | 52 | 19 | 10 | 1 | 206 | 0.453

Для ответа на вопрос - какой антивирус лучше, достаточно посмотреть последнюю колонку. Чем ближе показатель надежности антивируса к единице, тем он лучше.
По этой методике каждый пользователь, как корпоративный, так и индивидуальный сможет получить ответ - какой антивирус лучше именно для его конкретных условий.

Рассмотрим пример на реакцию различных антивирусов на вирус Trojan.Packed.166. на 2007-08-28

Вирус был обнаружен пользователем на диске пользователя с Windows 98 на рабочем столе в виде иконки запуска *.exe программы. Для подстраховки он решил проверить компьютер на вирусы. В результате сканирования в файле, который был помещен на рабочий стол и каталоге с временными файлами интернет был обнаружен вирус Trojan.Packed.166.

Таблица 1. Реакция различных антивирусов на инфицированный файл.

Наименование антивирусов | Текущая версия антивируса | Актуальная дата вирусной базы | Реакции антивируса.
AhnLab-V3 | 2007.8.28.0 | 2007.08.28 | Вируса нет
AntiVir | 7.4.1.63 | 2007.08.28 | TR/PSW.LDPinch.TAW.31
Authentium | 4.93.8 | 2007.08.28 | Вируса нет
Avast | 4.7.1029.0 | 2007.08.27 | Вируса нет
AVG | 7.5.0.484 | 2007.08.27 | Downloader.Generic5.EHK
BitDefender | 7.2 | 2007.08.28 | Trojan.PWS.LDPinch.TAW
CAT-QuickHeal | 9.00 | 2007.08.25 !!! | (Suspicious) - DNAScan
ClamAV | 0.91 | 2007.08.28 | Вируса нет
DrWeb | 4.33 | 2007.08.28 | Trojan.Packed.166
eSafe | 7.0.15.0 | 2007.08.26 !! | suspicious Trojan/Worm
eTrust-Vet | 31.1.5058 | 2007.08.28 | Вируса нет
Ewido | 4.0 | 2007.08.27 | Вируса нет
FileAdvisort | 1 | 2007.08.28 | Вируса нет
Fortinet | 2.91.0.0 | 2007.08.28 | W32/PP!tr.dldr
F-Prot | 4.3.2.48 | 2007.08.28 | Вируса нет
F-Secure | 6.70.13030.0 | 2007.08.28 | Packed.Win32.PolyCrypt.d
Ikarus | T3.1.1.12 | 2007.08.28 | Packed.Win32.PolyCrypt.d
Kaspersky | 4.0.2.24 | 2007.08.28 | Packed.Win32.PolyCrypt.d
McAfee | 5097 | 2007.08.27 | Downloader-PP
Microsoft | 1.2803 | 2007.08.28 | TrojanDownloader:Win32/Small.CBA
NOD32 | 2461 | 2007.08.28 | Вируса нет
Norman | 5.80.02 | 2007.08.28 | Вируса нет
Panda | 9.0.0.4 | 2007.08.14 | Generic Trojan
Prevx1 | V2 | 2007.08.28 | Вируса нет
Rising | 19.38.01.00 | 2007.08.28 | Packer.RyCrypt
Sophos | 4.21.0 | 2007.08.28 | Mal/Packer
Sunbelt | 2.2.907.0 | 2007.08.25 !!! | Trojan-PWS.LDPinch.TAW
Symantec | 10 | 2007.08.28 | Infostealer
TheHacker | 6.1.9.174 | 2007.08.28 | Вируса нет
VBA32 | 3.12.2.3 | 2007.08.27 | Вируса нет
VirusBuster | 4.3.26:9 | 2007.08.27 | Trojan.DR.Cimuz.Gen.1
Webwasher-Gateway | 6.0.1 | 2007.08.28 | Trojan.PSW.LDPinch.TAW.31

После удаления вируса компьютер не загружается.

После лечения вирусов CureIt-ом стало невозможно войти в меню пользователей. Доходит до приглашения.
Выбираю пользователя, ввожу пароль. Компьютер пишет "Загрузка личных параметров" После этого "Завершение сеанса" и выходит опять на приглашение.
Проверяемый путь] c:\windows\system32\basecfnkf32.dll

c:\windows\system32\basecfnkf32.dll инфицирован Trojan.Okuks.based - отказ от лечения

[Проверяемый путь] c:\windows\system32\userinit.exe

c:\windows\system32\userinit.exe инфицирован Trojan.PWS.Lich - отказ от лечения

Файл userinit.exe - посмотрите присутствует на своем месте (попробуйте перезаписать чистый )

Или в осстановите userinit.exe с другого компьютера и все заработает.

Если ничего не выходит, то все равно ваша задача остается одна, правильно восстановить файл userinit.exe

После лечения вируса исчез рабочий стол

На компьютере при помощи антивируса или вручную был удален вредоносный объект (часто это файл csrss.exe в папке Windows, одна из разновидностей Pinch). После перезагрузки не отображается рабочий стол и работа с компьютером блокируется.

Причина:
На настоящий момент известно две основные причины
1. Вредоносная программ регистрируется как отладчик процесса explorer.exe и ее удаление приводит к блокировке запуска explorer.exe, что делает дальнейшую работу на компьютере невозможной (следствие невозможности запуска explorer.exe - нет рабочего стола, иконок на нем и т.п.). В данной ситуации explorer.exe невозможно запустить вручную
2. Вредоносная программа модифицирует ключ реестра, отвечающий за запуск explorer.exe. Удаление вредоносной программы без восстановления данного ключа привидит к тому, что система загружается, но не запускается explorer.exe. В данной ситуации explorer.exe можно запустить вручную

Лечение:
1. Скачать AVZ и обязательно обновить его базы
2. Загрузить пораженный компьютер, и нажать CRTL+ALT+DEL. В появившемся диспетчере задач нажать кнопку "Новая задача", и в открывшемся окне выбора файла выбрать avz.exe.
3. В AVZ меню "Файл/Восстановление системы". Пометить позиции "9. Удаление отладчиков системных процессов" и "16. Восстановление ключа запуска Explorer", после чего нажать "Выполнить отмеченные операции".
4. Перезагрузиться

Блокировка вирусами диспетчер задач

Многие вредоносные программы применяют блокировку диспетчера задач в качестве меры самозащиты. В этом случае при нажатии Ctrl + Alt + Del вместо диспетчера задач отображается сообщение о том, что диспетчер задач отключен администратором.
Для восстановления работоспособности диспетчера задач необходимо выполнить "Файл/Восстановление системы", там отметить пункт 11 "Разблокировка диспетчера задач", после чего следует нажать кнопку "Выполнить отмеченные операции".
На заметку: Разблокировка диспетчера задач устранит последствие работы вредоносной программы, но не саму вредоносную программу. Поэтому в любом случае стоит произвести исследование ПК с целью поиска вредоносной программы, выполнившей блокировку диспетчера задач.

Блокировка вирусами обновлений вирусных баз.

Если вы не можете обновить вирусную базу, а лицензия на антивирусную программу у вас имеется, то вероятней всего, что в вашем

компьютере появился вирус.

Невозможность загрузки компьютера в защищенном режиме (SafeBoot)

Одной из причин нарушения загрузки системы в защищенном режиме может быть удаление ключа реестра HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot с настройками загрузки в защищенном режиме. Данный ключ повреждается некоторыми вредоносными программами, в частности - червем Bagle.

Восстановление ключа реестра SafeBoot вручную

С технической точки зрения ключ SafeBoot содержит два подключа - Minimal и Network. Восстановить повреждение можно двумя путями: при помощи резервной копии или про помощи REG файла, в который были экспортированы данные ключи с ПК, содержащего аналогичную версию Windows. Второй вариант не совсем корректный, но при отсуствии резервной копии может помочь. В частности, вот REG файл для XP SP2
Кроме того, есть еще один метод восстановления испорченных ключей. Как известно, в самом реестре есть копии ключа SafeBoot. Они находятся в HKLM\SYSTEM\CurrentControlSet001\Control\SafeBoot и HKLM\SYSTEM\CurrentControlSet002\Control\SafeBoot. Следовательно, можно попробовать следующую операцию:
1. Экспортировать HKLM\SYSTEM\CurrentControlSet001\Control\SafeBoot
2. В полученном REG файле заменить "CurrentControlSet001" на "CurrentControlSet" (REG файл текстовый, поэтому заменить несложно)
3. Импортировать модифицированный файл
Данная операция может быть успешной сразу после запуска повреждающей ключ реестра вредоносной программы, до перезагрузки.

Автоматическое восстановление ключа реестра SafeBoot
Для автоматического восстановления в базы AVZ начиная с 23.2006 введена микропрограмма, производящее восстановление удаленных ключей реестра. Она называется "Восстановление настроек загрузки в SafeMode" и может быть запущена через "Файл/восстановление системы". Набор восстанавливаемых ключей определяется автоматически, поддерживаются W2K, XP, W2K3.

Советы

1.Обязательно делайте регулярное резервное копирование.

2.Покупайте дистрибутивные копии программного обеспечения у официальных продавцов.

3.Создайте системную дискету(лаз.диск). Запишите на нее антивирусные программы. Защитите дискету от записи.

4.Периодически сохраняйте файлы, с которыми ведется работа, на внешний носитель, например, на дискеты или лазерные диски.

5.Проверяйте перед использованием все дискеты, флэшки и лаз. диски. Не запускайте непроверенные файлы, в том числе полученные по компьютерным сетям.

6.Ограничьте круг лиц, допущенных к работе на конкретном компьютере.

7.Периодически проверяйте компьютер на наличие вирусов(не реже 1раза в неделю). При этом пользуйтесь свежими версиями антивирусных программ(обновляйте антивирусные базы не реже 1 раза в неделю).

8. При зараженном компьютере, необходимо:

8.1 Сразу отключиться от сети и Интернета

8.2 Проверять ПК лучше всего несколькими антивирусными программами

8.3 Запускать Антивирусные программы только в безопасном режиме. Т.е ПК необходимо перезагрузить и установить в безопасный режим.

8.4 Переход в безопасный режим: - в самом начале загрузки компьютера нажмите и удерживайте клавишу F8, а затем выберите пункт Безопасный режим в меню загрузки Windows.

8.5 Вложенные файлы почтовых программ, лучше сохранять в отдельной папке и не в почтовой программе. Это делается в настройках почтовых программ.

8.6 После нахождения вирусов, их лучше всего лечить, а если не удается лечить, то лучше сразу не удалять, а переместить в карантинную папку. Удаление вирусов в некоторых случаях может привести (это бывает редко) к отказу запускаться операционной системы. Например при удалении вируса Trojan.PWS.Lich. Компьютер пишет "Загрузка личных параметров" После этого "Завершение сеанса" и выходит опять приглашение и ОС не загружается.
8.7Необходимо найти описание всех найденные вирусов в вирусной энциклопедии

http://www.viruslist.com/ru/ и узнать, как они навредили вашему ПК. И после этого вы должны сделать вывод, как лучше восстановить ОС.

8.8 Блокирование интерфейса командной строки (cmd.exe) используется вредоносными объектами для самозащиты.

8.9 Вирусы могут блокировать так же обновление новых вирусных баз из Интернета.

http://www.tst9.spb.ru                  = главная страница

http://www.tst9.spb.ru/p53.htm = бесплатные электронные книги

http://www.tst9.spb.ru/p53.htm = страница обзора

Copyright © Денисов А.С. копирование и переиздание этого документа только с разрешения автора.